Overblog Suivre ce blog
Editer l'article Administration Créer mon blog

Spirit Track - Discussion de mes problèmes avec Andy (de Maxitrak)

18 Février 2013 , Rédigé par Link92 Publié dans #Spirit-Track, #Maxitrak, #Problèmes, #Site web

Cet après-midi, je me suis résolu à appeler une nouvelle fois Maxitrak suite à mes soucis de ce week-end. Je pense que c'est la façon la plus simple d'y voir plus clair rapidement. Et puis ça ne fait pas de mal de travailler un peu son anglais lol. J'ai donc appelé Andy qui est l'ingénieur de chez Maxitrak. Je dois avouer que c'est un plaisir de parler avec eux car ils sont courtois et compétent.

Je lui ai donc exposé mes 2 problèmes : le sifflet qui ne fonctionne plus et l'insuffisance d'effort de traction.

Concernant le sifflet, je lui ai expliqué qu'au départ tout fonctionnait bien puis qu'un ton n'a plus fonctionné relativement rapidement, le second suivant peu de temps après. Comme j'ai passé mon week-end à fouiner sur le site de 4QD (le fabricant du contrôleur), j'ai découvert que, dans bien des cas, il fallait protéger les relais actionnant les sifflets contre les pics de courant (dû à l'inductance du circuit) avec une diode. Vu que j'avais entièrement vérifié le câblage, je savais qu'elles n'étaient pas présentes. Je lui ai donc fait remarquer. Apparemment, c'était la première fois qu'il rencontrait ce genre de mésaventure mais il a reconnu que ce phénomène pouvait se produire... Dans tous les cas, s'il s'avère que la carte contrôleur annexe gérant les sifflets et l'éclairage avait "cramé" (enfin les relais), il s'engage à me la remplacer. Il m'a quand même demandé de tester les 2 tons du sifflet afin de vérifier que le problème ne vient pas d'eux.

Pour l'insuffisance de traction, probablement due à un manque de puissance, les choses semblent un peu plus complexes... Je lui ai bien décrit le comportement de la loco à vide et en charge en précisant que je n'avais pas de patinages mais que la loco s'arrêtait simplement en début de rampe. Je lui ai également indiqué que la pente dépassait surement les 4% pour atteindre un maximum aux environs de 6%. Il m'a rappelé que cette valeur était très élevée pour un train ce que je dois bien reconnaitre. Cependant, comme je n'ai pas le choix, je dois faire avec. Si on considère que le train ne comportera jamais plus de 2-3 personnes grand max, ça n'est pas impossible. Il faut juste prévoir beaucoup plus de puissance. Il m'a alors donné une solution à essayer : recâbler les moteurs, actuellement en 12V, en 24V. Cela offrira un surcroît de puissance (relatif) et une vitesse plus importante ce qui pourrait permettre de passer les parties les plus difficiles du réseau. Je doute que cela soit suffisant mais c'est une option intéressante à essayer. En effet, lors de mes recherches du week-end, j'ai découvert que la puissance minimale requise pour grimper mes rampes se situait aux environs de 600W pour 1 passager (calcul fait pour un poids total incluant celui de la loco, du wagon, des batteries et du passager soit env. 200kg). En prenant une marge de sécurité pour ne pas trop stresser les moteurs, il me faudrait au moins 1CV (env. 750W) et encore, la loco ne pourra tracter que le conducteur... Pas génial tout ça...

Je vais donc continuer à rechercher des solutions même si je m'oriente de plus en plus vers une seconde loco plus puissante à même de grimper sans problème mes rampes. Dans le cas où je souhaiterai transporter 1 ou 2 personnes en plus, je pourrai toujours adjoindre ma Planet 2 en queue pour pousser et augmenter encore la puissance disponible (je pense aussi à la remotoriser mais surement dans un deuxième temps, cette option étant plus complexe).

Voilà où j'en suis actuellement. Je vous tiendrai informé des prochains rebondissements lol.

Partager cet article

Commenter cet article